五周均线金叉十周均线,用一根5周均线炒股

Q1:怎样写选出周线5周线金叉10周线的选股指标

你就写cross(ma(c,25),ma(c,50))

Q2:5日均线与10日均线金叉,5周均线与10周均线金叉选股

cross(ma(c,5),ma(c,10)) and cross(ma(c,35),ma(c,70)) ;

后面乘以7表示周

Q3:如果五周 十周 三十周均线在中地位多头排列,MACD在0轴上金叉还用关注成交量的变化吗?

“金融点评网”里有个股诊断功能,里面有效的分析了大盘及个股压力位支撑位及消息面分析,一切都是免费的。

Q4:老师,好久不见!甚是想念!请帮我编一个5周金叉10周线在日线上显示的指标!多谢

MA1:MA(CLOSE,N1);

MA2:MA(CLOSE,N2);

MA3:MA(CLOSE,N3);

MA4:MA(CLOSE,N4);

MA5:MA(CLOSE,N5);

MA6:MA(CLOSE,N6);

MA7:MA(CLOSE,N7);

MA8:MA(CLOSE,N8);

A1:=MA.MA1#WEEK;

A2:=MA.MA2#WEEK;

A3:=CROSS(A1,A2);

DRAWICON(A3,L*0.97,1);

画线方式主图叠加,参数N1-N8,按照MA指标缺省参数值设定,或自行调整,但MA指标的第一根线和第二根线,必须设为5和10

Q5:如何设置选出一根阳线吞吃五周均线和十周均线的股票?

通过编写选股公式就可以选出这样的股票来。

把选股公式放在幅图上就可以显示选股信号出现的的位置。

下图就是选股条件信号成立的效果。

白色尖就是选股结果的位置。

Q6:股票问题:五周平均线怎么找?

不是(但是类似)。
您在日K线图的画面,按F8,就会进入周K线图,那上面有5周平均线。